Home
Home
 
System Requirements

SIMMAP was developed for Apple's Mac OS X operating system. It is compatible with OS versions 10.3.9 and later. In developing SIMMAP I make every effort to keep it compatible on all OS X versions earlier than 10.5. In addition, I have tried to insure that the program is stable on the different Apple architectures: PowerPC and Intel. However, I do not ave the resources to validate the program on different Apple machines. I have checked the program on a PowerBook G4 machine and an Intel MacPro. In addition, a number of users have kindly reported their experiences on different Apple Machines (MacBook Intel and Intel iMac).

Future Developments and Platforms

For a preview of the upcoming version see the SIMMAP 2 website here.

    
About Search System Requirements License Acknowledgements Contact
 

Page Last Updated: 6 August 2008